Antica protegido por BattlEye


A partir del desde el server save del 29 de agosto, Antica está protegido activamente por BattlEye.


Por lo tanto, tener BattlEye activado será obligatorio si desea jugar allí.
Si BattlEye detecta un programa de trampa o un cliente manipulado, no podrá conectarse y jugar en Antica.

Ten en cuenta que tampoco podrás utilizar el cliente Flash en este mundo.

¡Que te diviertas!
Tus Community Managers.

No hay comentarios.

Con tecnología de Blogger.